Environment
Onomondo app:
Network Logs
Signaling Logs
Device: applicable to all
Issue
I have inserted the SIM into my device, but I see no activity in Network Logs and/or Signaling Logs.
The SIM is offline and I don't see any new Network Logs.
The logs are empty.
Solution
Make sure that these device settings are correct:
APN set to: onomondo (all lowercase)
Data roaming set to: enabled (if applicable)
Network selection mode set to: automatic (recommended)
Make sure that there is coverage in the area for at least one of the cellular technologies supported by the modem. Check Onomondo Coverage Page for more information.
Check the FPLMN list on the SIM and clear it if necessary.
If you are still experiencing issues after performing the above steps - reach out to [email protected].
Cause
Empty logs suggest that the device is either not actively trying to connect to the network, cannot find any networks in the area, or all local networks have been written onto FPLMN (forbidden) list on the SIM during previous failed attempts.
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There could be multiple causes behind this issue. Following the above steps helps ruling out the most common scenarios.