Environment
Onomondo App:
Network Logs
Traffic Monitor
Device: Applicable to all
Issue
I have paired SIM with a connector, but I cannot receive data, even though the SIM is online.
I see "attached data connection" in Network Logs.
Corresponding usage records exist for these sessions.
Solution
Ensure that all of Onomondo’s public IPs are added to your server’s firewall.
The list of IPs is available in our Documentation.
Check Error Logs.
Look into the error messages to identify what the server is reporting back to the connector.
Review Connector settings.
Ensure that the connector and passthrough settings are properly set up.
Review the Traffic Monitor on the SIM to see how the device is communicating:
When the SIM is online, capture the traffic and download it as a PCAP file for further inspection.
If you’re still experiencing issues, contact us at [email protected]
Cause
The issue likely arises from a server misconfiguration or improperly set connector / passthrough settings.