Skip to main content
All CollectionsTroubleshooting guides and FAQsConnectivity issues
SIM with connector is online, but I cannot receive data.
SIM with connector is online, but I cannot receive data.

Check for server misconfigurations or missing connector passthrough settings.

C
Written by Customer-Success
Updated over a year ago

Environment

Issue

  • I have paired SIM with a connector, but I cannot receive data, even though the SIM is online.

  • I see "attached data connection" in Network Logs.

  • Corresponding usage records exist for these sessions.

Solution

  1. Ensure that all of Onomondo’s public IPs are added to your server’s firewall.

  2. Check Error Logs.

    • Look into the error messages to identify what the server is reporting back to the connector.

  3. Review Connector settings.

    • Ensure that the connector and passthrough settings are properly set up.

  4. Review the Traffic Monitor on the SIM to see how the device is communicating:

    • When the SIM is online, capture the traffic and download it as a PCAP file for further inspection.

If you’re still experiencing issues, contact us at [email protected]

Cause

The issue likely arises from a server misconfiguration or improperly set connector / passthrough settings.

Did this answer your question?