Environment
Onomondo App:
Network Logs
Device:
LTE-M / NB-IoT module with 2G fallback
LTE-M / NB-IoT only module
Issue
I have inserted the SIM into an LTE-M / NB-IoT device, but I do not see any Network Logs.
Network Logs are empty while the device is powered on.
Solution
If your device has an LTE-M / NB-IoT module with 2G fallback:
Check if LTE-M / NB-IoT is available in your country on our Coverage Page.
If either are available, check whether your chosen frequency bands are supported by the local operator(s).
If neither are available, disable LTE-M / NB-IoT on your device and set it to 2G only.
If your device has an LTE-M / NB-IoT only module:
Check if LTE-M / NB-IoT is available in your country on our Coverage Page.
If either are available, check whether your chosen frequency bands are supported by the local operator(s).
If neither are available. we cannot guarantee that your device will be able to connect with the network.
Consult your hardware manufacturer and/or the AT command manual to learn how to disable technologies on the device level and how to scan for supported bands.
Consult your hardware manufacturer and the AT command manual to learn how to disable technologies on the device level and how to scan for supported bands.
Cause
The ability to access LTE-M and NB-IoT networks depends on a lot of factors:
Onomondo's commercial agreements with local operators
Modem / module configuration and band compatibility
The state of local infrastructure and technology deployment