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My LTE-M / NB-IoT device is attempting to come online, but I do not see any Network Logs.
My LTE-M / NB-IoT device is attempting to come online, but I do not see any Network Logs.

Check if LTE-M / NB-IoT is available in your country and adjust device settings if needed.

Jakub Kubinski avatar
Written by Jakub Kubinski
Updated over a year ago

Environment

  • Onomondo App:

    • Network Logs

  • Device:

    • LTE-M / NB-IoT module with 2G fallback

    • LTE-M / NB-IoT only module

Issue

  • I have inserted the SIM into an LTE-M / NB-IoT device, but I do not see any Network Logs.

  • Network Logs are empty while the device is powered on.

Solution

If your device has an LTE-M / NB-IoT module with 2G fallback:

  1. Check if LTE-M / NB-IoT is available in your country on our Coverage Page.

  2. If either are available, check whether your chosen frequency bands are supported by the local operator(s).

  3. If neither are available, disable LTE-M / NB-IoT on your device and set it to 2G only.

If your device has an LTE-M / NB-IoT only module:

  1. Check if LTE-M / NB-IoT is available in your country on our Coverage Page.

  2. If either are available, check whether your chosen frequency bands are supported by the local operator(s).

  3. If neither are available. we cannot guarantee that your device will be able to connect with the network.

Consult your hardware manufacturer and/or the AT command manual to learn how to disable technologies on the device level and how to scan for supported bands.

Consult your hardware manufacturer and the AT command manual to learn how to disable technologies on the device level and how to scan for supported bands.

Cause

The ability to access LTE-M and NB-IoT networks depends on a lot of factors:

  • Onomondo's commercial agreements with local operators

  • Modem / module configuration and band compatibility

  • The state of local infrastructure and technology deployment

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