Skip to main content
I cannot edit tagged SIM cards

You have to enable "write access" on the Tag first. If this is disabled, Member level users will not be able to edit SIMs.

Jakub Kubinski avatar
Written by Jakub Kubinski
Updated over a month ago

Environment

Issue

  • A Member level user was given access to SIMs marked with a Tag.

  • The user cannot edit the SIM cards.

Solution

Enable "write access" on the Tag.

  1. Go to Tags tab in the platform.

  2. Click Edit on the selected Tag.

  3. Tick "write access".

  4. Save changes.

Cause

Member level users have limited access to resources (SIMs, network lists, connectors, etc.). Their viewing and editing permissions depend on Tags. These permissions are further controlled by the "write access" functionality.

  • Write access: enabled - members can view and edit tagged properties.

  • Write access: disabled - members can only view tagged properties.

Did this answer your question?