Environment
Device: Applicable to all SoftSIM supported modems
fetch
command
Issue
I get "No more profiles are available" when fetching SoftSIM.
What does "No more profiles are available" error mean?
Solution
Please reach out to your CSM or your primary contact at Onomondo to request more profiles.
If in doubt, send an email to [email protected].
Cause
You have fetched all the available profiles assigned to your account. The same profile cannot be fetched more than once.