Skip to main content
All CollectionsSoftSIMSoftSIM Troubleshooting
I get "No more profiles are available" error when fetching SoftSIM
I get "No more profiles are available" error when fetching SoftSIM

You have fetched all the available profiles assigned to your account. Please reach out to your CSM to request more profiles.

Audur Arna Sigurdardottir avatar
Written by Audur Arna Sigurdardottir
Updated over a month ago

Environment

Issue

  • I get "No more profiles are available" when fetching SoftSIM.

  • What does "No more profiles are available" error mean?

Solution

Please reach out to your CSM or your primary contact at Onomondo to request more profiles.

Cause

You have fetched all the available profiles assigned to your account. The same profiles cannot be fetched multiple times.

Did this answer your question?