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I can't see all of the SIMs in my account

Ask your Admin to make sure that the Tags associated with your Member user profile are in line with the right SIMs.

Jakub Kubinski avatar
Written by Jakub Kubinski
Updated over a month ago

Environment

  • Onomondo app: SIMs

  • User level: Member

Issue

  • I can't see all of the SIMs in my account.

  • I cannot find the SIM in the Onomondo app

  • I cannot find some SIMs while my colleagues can.

  • Why cannot I see a SIM on the platform?

  • Few SIMs are not showing in the Onomondo portal.

Solution

  1. Check if you have any active filters or search criteria that might be limiting the visible SIMs.

  2. Ask your account Admin to make sure that the Tags associated with your Member user profile are in line with the right SIMs.

If you've recently ordered new SIMs, it can take up to 72 hours for them to appear in our system. See this article for reference.

Cause

Members are limited to view / edit resources associated with Tags chosen by Admins and Owners. Therefore, you will only be able to see the SIMs that are paired with the corresponding Tags.

Learn more about user level permissions in this article.

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